Internet pregledač fondacije Mozillaima bezbednosni propust nultog dana, koga hakeri već uveliko zloupotrebljavaju.


Ako koristite verzije Firefox-a67.0.3 ili ESR 60.7.1, trebalo bi odmah da nadogradite svoju "vatrenu lisicu". Ako niste sigurni, proverite koju verziju imate instaliranu.


Iz Mozille je stiglo upozorenje da Firefox ima bezbednosni propust nultog, koji hakerima omogućava rušenje pregledača koje je moguće zloupotrebiti. Pretpostavlja se da može biti zloupotrebljen za krađu kriptovaluta.

PROČITAJTE JOŠ: Google Chrome je i dalje najpopularniji pretraživač


Mozillaje objavila nadogradnju za čiju instalaciju je dovoljno da se ponovno pokrene Firefox.


Instalacija se može obaviti i ručno, i to na sledeći način:


Kliknite na sličicu sa tri vodoravne crte u gornjem desnom uglu, ukucajte u pretragu "update" i kliknite na Restart to update Firefox.


Isto možete da postignete i ako u potpunosti reinstalirate Firefox, piše The Verge.

(b92.net)